<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>80s mackerel | Eater&#039;s manifesto</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://eaters-manifesto.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://s0.wp.com/wp-content/themes/premium/zuki/js/html5.js"></script>
	<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Cinzel:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .rp-small-two-content p span.entry-title{font-family:"Cinzel",serif;font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active #site-header h1{font-style:normal;font-weight:400}.wf-active #site-header h2.site-description{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .archive-menu-wrap h3.archive-menu-title{font-style:normal;font-weight:400}.wf-active .archive-menu-wrap h3.archive-menu-title{font-style:normal;font-weight:400}.wf-active #primary h1.archive-title, .wf-active #primary h3.blog-title{font-style:normal;font-weight:400}.wf-active .entry-header h1.entry-title, .wf-active .entry-header h2.entry-title{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .authorbox h3.author-name{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .authorbox h3.author-name span{font-style:normal;font-weight:400}.wf-active #comments h3.comments-title{font-style:normal;font-weight:400}.wf-active #comments h3.comments-title span a{font-weight:400;font-style:normal}.wf-active #comments #respond h3#reply-title{font-style:normal;font-weight:400}.wf-active .page .entry-header h1.entry-title{font-style:normal;font-weight:400}.wf-active .widget h3.widget-title{font-style:normal;font-weight:400}.wf-active .rp-big-one-content h2.entry-title, .wf-active .rp-big-two-content h2.entry-title{font-family:"Cinzel",serif;font-style:normal;font-weight:400}.wf-active .rp-small-one-content h3.entry-title{font-style:normal;font-weight:400}.wf-active .rp-color h3.entry-title, .wf-active .rp-medium-one-content h3.entry-title{font-style:normal;font-weight:400}.wf-active .rp-medium-two-content h3.entry-title{font-style:normal;font-weight:400}.wf-active .rp-big-one-content h2.entry-title{font-weight:400;font-style:normal}.wf-active .front-content .rp-big-one-content h2.entry-title, .wf-active .front-fullwidth .rp-big-one-content h2.entry-title{font-style:normal;font-weight:400}.wf-active .rp-small-two-content p span.entry-title{font-weight:400;font-style:normal}.wf-active .default-sidebar .rp-medium-two-content h3.entry-title, .wf-active .front-sidebar .rp-medium-two-content h3.entry-title{font-style:normal;font-weight:400}.wf-active .default-sidebar .rp-big-one-content h2.entry-title, .wf-active .default-sidebar .rp-big-two-content h2.entry-title, .wf-active .front-sidebar .rp-big-one-content h2.entry-title, .wf-active .front-sidebar .rp-big-two-content h2.entry-title{font-style:normal;font-weight:400}.wf-active .front-content .rp-big-two-content .entry-header h2.entry-title, .wf-active .front-fullwidth .rp-big-two-content .entry-header h2.entry-title{font-weight:400;font-style:normal}.wf-active #colophon  h3.social-nav-title{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .widget_jetpack_display_posts_widget h4{font-style:normal;font-weight:400}.wf-active #primary .sharedaddy h3.sd-title, .wf-active div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active #featured-content .rp-big-one-content h2.entry-title{font-weight:400;font-style:normal}@media screen and (min-width: 479px){.wf-active .entry-header h1.entry-title, .wf-active .entry-header h2.entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 479px){.wf-active .page .entry-header h1.entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 479px){.wf-active .front-content .rp-big-one-content h2.entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 479px){.wf-active .front-content .rp-big-two-content .entry-header h2.entry-title, .wf-active .front-fullwidth .rp-big-two-content .entry-header h2.entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 479px){.wf-active #featured-content .rp-big-one-content h2.entry-title, .wf-active front-fullwidth .rp-big-one-content h2.entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 479px){.wf-active #featured-content .rp-big-one-content h2.entry-title, .wf-active .front-fullwidth .rp-big-one-content h2.entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 479px){.wf-active .front-fullwidth .rp-big-two-content .entry-header h2.entry-title{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=eaters-manifesto.com&amp;id=122261302&amp;t=1496576092&amp;back=https%3A%2F%2Featers-manifesto.com%2F2017%2F06%2F03%2F80s-mackerel%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//eatersmanifestocom.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Eater&#039;s manifesto &raquo; Feed" href="https://eaters-manifesto.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eater&#039;s manifesto &raquo; Comments Feed" href="https://eaters-manifesto.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eater&#039;s manifesto &raquo; 80s mackerel Comments Feed" href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWWBUKaxsoSOoT+9gaiIa/LNcm/t2Vxic0rb12HrgXjnTX6gVGJy2rITJ4G02rbXICn5jhhoUqNG7XDdqmpbsHZrcY6mcFT+bljBtOwx7drkfHYwl5WiQg20JY7d/UaOsQsXFmHh1UbgORVR4mXpWvgpBf+rxWCWeD8H4uYkoQWs9BVre4uvPGAXPZLj3DUEtcDZ4VWKoxG7SUY70iY9Juss2aZJtD/UDxiGylA==' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%2C%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9kN0OwiAMRl/IWU2cPxfGZ+mwdijQhUIWfXpZNHHGyBXnC9+hAIxDYyQkCgl8bgaX2QYFpkDRlo0/uDSqC5i5qSdPCkMkb7OHR75Z0HR39NOcTRntmSkpFE7IEf2HahqTNE4MJivhKzQXhzbW1EidEy7IUFqzWJPQTId3GD9Uqw+i6XUT0B7jNOu91iwVY9GVp7B8h39f3W+AnXTopsLJH9ebw2q337b79voEtNawsA==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkOsOgjAMhV/IsZCgxh/GZ0FWsGM31w2Up3fEW0S8JEuWnX09PS3vHUNTqSiAuEznGMGfb1cmacG/AUxj48sAmUZzhytrApgwstruUQGLBL5skpaMajvDOUtBA1GCZn5fI6HpEPqfmITgyqplHgiHN1cdmVOxQUPcg0oDCDZmmLymVeEAKSV3HjRGzYfY4rNxVmPoUPxbVCs4MVIowD8MknRV2Mw6P/lEUwW0Zuy709u82CzzZVGsV/IC6ISypw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eatersmanifestocom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='L&#8217;Arpège' href='https://eaters-manifesto.com/2017/05/31/larpege/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/" />
<link rel='shortlink' href='http://wp.me/p8gZKu-1Qc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Featers-manifesto.com%2F2017%2F06%2F03%2F80s-mackerel%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Featers-manifesto.com%2F2017%2F06%2F03%2F80s-mackerel%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="80s mackerel" />
<meta property="og:url" content="https://eaters-manifesto.com/2017/06/03/80s-mackerel/" />
<meta property="og:description" content="Around the time I was growing up in London dishes a little like this were all the rage at the poshest restaurants. I know because I spent a large part of that childhood studying a book my parents h…" />
<meta property="article:published_time" content="2017-06-03T16:46:31+00:00" />
<meta property="article:modified_time" content="2017-06-03T16:46:31+00:00" />
<meta property="og:site_name" content="Eater&#039;s manifesto" />
<meta property="og:image" content="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="80s mackerel" />
<meta name="twitter:image:src" content="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://eaters-manifesto.com/osd.xml" title="Eater&#039;s manifesto" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

    <style type="text/css">

		 		 @media screen and (min-width: 1260px){#header-top-nav {padding-right:  75px ;}}
		
	</style>
    <meta name="application-name" content="Eater&#039;s manifesto" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="bringing fine dining back home" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://eaters-manifesto.com/feed/;icon-uri=https://eatersmanifestocom.files.wordpress.com/2017/04/cropped-me-1.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="80s mackerel | Eater&#039;s manifesto on WordPress.com" />
<meta name="description" content="Around the time I was growing up in London dishes a little like this were all the rage at the poshest restaurants. I know because I spent a large part of that childhood studying a book my parents had on their bookcase, the first Roux brothers cookbook. This is not a Roux brothers dish -&hellip;" />
<link rel="amphtml" href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://eatersmanifestocom.files.wordpress.com/2017/04/cropped-me-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://eatersmanifestocom.files.wordpress.com/2017/04/cropped-me-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://eatersmanifestocom.files.wordpress.com/2017/04/cropped-me-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://eatersmanifestocom.files.wordpress.com/2017/04/cropped-me-1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-7080 single-format-quote custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">

	<div id="container">

		<header id="masthead" class="cf" role="banner">

			
			<div id="site-header">
				<h1 class="site-title"><a href="https://eaters-manifesto.com/" title="Eater&#039;s manifesto">Eater&#039;s manifesto</a></h1>
							<h2 class="site-description">bringing fine dining back home</h2>
						
			</div><!-- end #site-header -->

			<a href="#menuopen" id="mobile-menu-toggle"><span class="hide">Menu</span></a>

			<div id="mobile-menu-wrap" class="cf">
									<div class="search-box">
						<a href="#" id="search-toggle"><span class="hide">Search</span></a>
						
<form role="search" method="get" id="searchform" class="searchform" action="https://eaters-manifesto.com/" role="search">
	<label for="s" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>					</div><!-- end .search-box -->
								<nav id="site-nav" class="cf">
					<ul id="menu-primary" class="nav-menu"><li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://eaters-manifesto.com/category/thoughts-on-food/">Thoughts on food</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131"><a href="https://eaters-manifesto.com/category/recipes/">Recipes</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://eaters-manifesto.com/category/restaurants/">Restaurants</a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1010"><a href="https://eaters-manifesto.com/category/travel/">Travel</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://eaters-manifesto.com/about/">About</a></li>
<li id="menu-item-1028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1028"><a href="https://eaters-manifesto.com/contact/">Contact</a></li>
</ul>				</nav><!-- end #site-nav -->
				<a href="#menuclose" id="mobile-menu-close"><span class="hide">Close Menu</span></a>
			</div><!-- end #mobile-menu-wrap -->

							
<div class="archive-menu-wrap cf">
			<a href="#contents" class="archive-menu-toggle"><span>Search by category</span></a>
	
	<div class="archive-menu-content cf">
		<a href="#closecontents" class="archive-menu-close"><span class="hide">Close Contents</span></a>

		<div class="list-years">
			<h3 class="archive-menu-title">Years</h3>
			<ul class="yearly">
					<li><a href='https://eaters-manifesto.com/2017/'>2017</a></li>
			</ul>
		</div><!-- end .list-years -->

		<div class="list-authors">
		<h3 class="archive-menu-title">Authors</h3>
		<ul class="authors">
		<li><a href=https://eaters-manifesto.com/author/sureshhegde/><span class="author-avatar"><img alt='' src='https://2.gravatar.com/avatar/e41740ba3b0bdad837ae17c6df9348f7?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' /></span><span class="author-name">Suresh</span></a></li><li><a href=https://eaters-manifesto.com/author/zegermanfoodie/><span class="author-avatar"><img alt='' src='https://0.gravatar.com/avatar/635401caf6c291d5fcc86e5d5453e899?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' /></span><span class="author-name">ze_germanfoodie</span></a></li>		</ul>
		</div><!-- end .list-authors -->

		<div class="list-months-cats-tags">
			<h3 class="archive-menu-title">Filter by Month</h3>
			<ul class="monthly">
					<li><a href='https://eaters-manifesto.com/2017/06/'>June 2017</a></li>
	<li><a href='https://eaters-manifesto.com/2017/05/'>May 2017</a></li>
	<li><a href='https://eaters-manifesto.com/2017/04/'>April 2017</a></li>
	<li><a href='https://eaters-manifesto.com/2017/03/'>March 2017</a></li>
	<li><a href='https://eaters-manifesto.com/2017/02/'>February 2017</a></li>
	<li><a href='https://eaters-manifesto.com/2017/01/'>January 2017</a></li>
			</ul>

			<h3 class="archive-menu-title">Filter by Categories</h3>
			<ul>
					<li class="cat-item cat-item-256"><a href="https://eaters-manifesto.com/category/about/" >About</a>
</li>
	<li class="cat-item cat-item-38041"><a href="https://eaters-manifesto.com/category/amsterdam/" >Amsterdam</a>
</li>
	<li class="cat-item cat-item-44147"><a href="https://eaters-manifesto.com/category/holland/" >Holland</a>
</li>
	<li class="cat-item cat-item-138267"><a href="https://eaters-manifesto.com/category/michelin/" >Michelin</a>
</li>
	<li class="cat-item cat-item-2832"><a href="https://eaters-manifesto.com/category/recipes/" >Recipes</a>
</li>
	<li class="cat-item cat-item-1662"><a href="https://eaters-manifesto.com/category/restaurants/" >Restaurants</a>
</li>
	<li class="cat-item cat-item-1745"><a href="https://eaters-manifesto.com/category/review/" >Review</a>
</li>
	<li class="cat-item cat-item-1586641"><a href="https://eaters-manifesto.com/category/thoughts-on-food/" >Thoughts on Food</a>
</li>
	<li class="cat-item cat-item-200"><a href="https://eaters-manifesto.com/category/travel/" >Travel</a>
</li>
			</ul>

			<h3 class="archive-menu-title">Filter by Tags</h3>
			<div class="archive-menu-tags">
				<div style="overflow:hidden"><a href='https://eaters-manifesto.com/tag/amsterdam/' class='tag-link-38041 tag-link-position-1' title='9 topics' style='font-size: 16.305084745763pt;'>Amsterdam</a> / <a href='https://eaters-manifesto.com/tag/blogger/' class='tag-link-481 tag-link-position-2' title='5 topics' style='font-size: 13.694915254237pt;'>blogger</a> / <a href='https://eaters-manifesto.com/tag/carrot/' class='tag-link-78320 tag-link-position-3' title='1 topic' style='font-size: 8pt;'>carrot</a> / <a href='https://eaters-manifesto.com/tag/cooking/' class='tag-link-6096 tag-link-position-4' title='22 topics' style='font-size: 20.576271186441pt;'>cooking</a> / <a href='https://eaters-manifesto.com/tag/copenhagen/' class='tag-link-31617 tag-link-position-5' title='2 topics' style='font-size: 10.135593220339pt;'>copenhagen</a> / <a href='https://eaters-manifesto.com/tag/delicious/' class='tag-link-493 tag-link-position-6' title='11 topics' style='font-size: 17.254237288136pt;'>delicious</a> / <a href='https://eaters-manifesto.com/tag/denmark/' class='tag-link-6590 tag-link-position-7' title='2 topics' style='font-size: 10.135593220339pt;'>denmark</a> / <a href='https://eaters-manifesto.com/tag/dining/' class='tag-link-5956 tag-link-position-8' title='7 topics' style='font-size: 15.118644067797pt;'>dining</a> / <a href='https://eaters-manifesto.com/tag/dinner/' class='tag-link-13789 tag-link-position-9' title='7 topics' style='font-size: 15.118644067797pt;'>dinner</a> / <a href='https://eaters-manifesto.com/tag/dinnerparty/' class='tag-link-3092006 tag-link-position-10' title='6 topics' style='font-size: 14.525423728814pt;'>dinnerparty</a> / <a href='https://eaters-manifesto.com/tag/duck/' class='tag-link-196306 tag-link-position-11' title='1 topic' style='font-size: 8pt;'>duck</a> / <a href='https://eaters-manifesto.com/tag/eat/' class='tag-link-123073 tag-link-position-12' title='5 topics' style='font-size: 13.694915254237pt;'>eat</a> / <a href='https://eaters-manifesto.com/tag/eatclean/' class='tag-link-33395124 tag-link-position-13' title='2 topics' style='font-size: 10.135593220339pt;'>eatclean</a> / <a href='https://eaters-manifesto.com/tag/eatersmanifesto/' class='tag-link-571553013 tag-link-position-14' title='2 topics' style='font-size: 10.135593220339pt;'>eatersmanifesto</a> / <a href='https://eaters-manifesto.com/tag/eating/' class='tag-link-4001 tag-link-position-15' title='10 topics' style='font-size: 16.779661016949pt;'>eating</a> / <a href='https://eaters-manifesto.com/tag/entertaining/' class='tag-link-7970 tag-link-position-16' title='8 topics' style='font-size: 15.71186440678pt;'>entertaining</a> / <a href='https://eaters-manifesto.com/tag/europe/' class='tag-link-4328 tag-link-position-17' title='10 topics' style='font-size: 16.779661016949pt;'>europe</a> / <a href='https://eaters-manifesto.com/tag/featured/' class='tag-link-35890 tag-link-position-18' title='29 topics' style='font-size: 22pt;'>Featured</a> / <a href='https://eaters-manifesto.com/tag/finedining/' class='tag-link-4329741 tag-link-position-19' title='19 topics' style='font-size: 19.864406779661pt;'>finedining</a> / <a href='https://eaters-manifesto.com/tag/finediningathome/' class='tag-link-391521722 tag-link-position-20' title='3 topics' style='font-size: 11.559322033898pt;'>finediningathome</a> / <a href='https://eaters-manifesto.com/tag/food/' class='tag-link-586 tag-link-position-21' title='19 topics' style='font-size: 19.864406779661pt;'>food</a> / <a href='https://eaters-manifesto.com/tag/foodblogger/' class='tag-link-4805565 tag-link-position-22' title='5 topics' style='font-size: 13.694915254237pt;'>foodblogger</a> / <a href='https://eaters-manifesto.com/tag/foodie/' class='tag-link-33668 tag-link-position-23' title='2 topics' style='font-size: 10.135593220339pt;'>foodie</a> / <a href='https://eaters-manifesto.com/tag/foodphotography/' class='tag-link-7946007 tag-link-position-24' title='5 topics' style='font-size: 13.694915254237pt;'>foodphotography</a> / <a href='https://eaters-manifesto.com/tag/healthy/' class='tag-link-9662 tag-link-position-25' title='13 topics' style='font-size: 18.084745762712pt;'>healthy</a> / <a href='https://eaters-manifesto.com/tag/holland/' class='tag-link-44147 tag-link-position-26' title='3 topics' style='font-size: 11.559322033898pt;'>Holland</a> / <a href='https://eaters-manifesto.com/tag/homecooking/' class='tag-link-182103 tag-link-position-27' title='12 topics' style='font-size: 17.610169491525pt;'>homecooking</a> / <a href='https://eaters-manifesto.com/tag/homemade/' class='tag-link-36566 tag-link-position-28' title='10 topics' style='font-size: 16.779661016949pt;'>homemade</a> / <a href='https://eaters-manifesto.com/tag/japanese/' class='tag-link-2811 tag-link-position-29' title='2 topics' style='font-size: 10.135593220339pt;'>japanese</a> / <a href='https://eaters-manifesto.com/tag/lunch/' class='tag-link-16231 tag-link-position-30' title='9 topics' style='font-size: 16.305084745763pt;'>lunch</a> / <a href='https://eaters-manifesto.com/tag/michelin/' class='tag-link-138267 tag-link-position-31' title='10 topics' style='font-size: 16.779661016949pt;'>Michelin</a> / <a href='https://eaters-manifesto.com/tag/mushroom/' class='tag-link-91282 tag-link-position-32' title='1 topic' style='font-size: 8pt;'>mushroom</a> / <a href='https://eaters-manifesto.com/tag/netherlands/' class='tag-link-2465 tag-link-position-33' title='6 topics' style='font-size: 14.525423728814pt;'>Netherlands</a> / <a href='https://eaters-manifesto.com/tag/oad/' class='tag-link-2545622 tag-link-position-34' title='2 topics' style='font-size: 10.135593220339pt;'>oad</a> / <a href='https://eaters-manifesto.com/tag/pastry/' class='tag-link-18632 tag-link-position-35' title='1 topic' style='font-size: 8pt;'>pastry</a> / <a href='https://eaters-manifesto.com/tag/recipe/' class='tag-link-8845 tag-link-position-36' title='13 topics' style='font-size: 18.084745762712pt;'>recipe</a> / <a href='https://eaters-manifesto.com/tag/restaurant/' class='tag-link-5984 tag-link-position-37' title='13 topics' style='font-size: 18.084745762712pt;'>restaurant</a> / <a href='https://eaters-manifesto.com/tag/restaurants/' class='tag-link-1662 tag-link-position-38' title='12 topics' style='font-size: 17.610169491525pt;'>Restaurants</a> / <a href='https://eaters-manifesto.com/tag/review/' class='tag-link-1745 tag-link-position-39' title='16 topics' style='font-size: 19.033898305085pt;'>Review</a> / <a href='https://eaters-manifesto.com/tag/spain/' class='tag-link-3543 tag-link-position-40' title='2 topics' style='font-size: 10.135593220339pt;'>spain</a> / <a href='https://eaters-manifesto.com/tag/travel/' class='tag-link-200 tag-link-position-41' title='3 topics' style='font-size: 11.559322033898pt;'>Travel</a> / <a href='https://eaters-manifesto.com/tag/vegetarian/' class='tag-link-23207 tag-link-position-42' title='10 topics' style='font-size: 16.779661016949pt;'>vegetarian</a> / <a href='https://eaters-manifesto.com/tag/worlds50best/' class='tag-link-55592565 tag-link-position-43' title='7 topics' style='font-size: 15.118644067797pt;'>worlds50best</a> / <a href='https://eaters-manifesto.com/tag/writing/' class='tag-link-349 tag-link-position-44' title='2 topics' style='font-size: 10.135593220339pt;'>writing</a> / <a href='https://eaters-manifesto.com/tag/zwolle/' class='tag-link-1440745 tag-link-position-45' title='1 topic' style='font-size: 8pt;'>Zwolle</a></div>			</div>
		</div><!-- end .list-months-cats-tags -->

	</div><!-- end .archive-menu-content -->
</div><!-- end #archive-menu-wrap -->			
		</header><!-- end #masthead -->

<div id="main-wrap">
	<div id="primary" class="site-content cf" role="main">
		
<article id="post-7080" class="post-7080 post type-post status-publish format-quote has-post-thumbnail hentry category-amsterdam category-recipes tag-80s tag-cooking tag-delicious tag-featured tag-homecooking post_format-post-format-quote">

	<header class="entry-header">
		<div class="entry-cats">
			<a href="https://eaters-manifesto.com/category/amsterdam/" rel="category tag">Amsterdam</a>, <a href="https://eaters-manifesto.com/category/recipes/" rel="category tag">Recipes</a>		</div><!-- end .entry-cats -->

		<div class="entry-date">
			Published on <a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/">June 3, 2017</a>
		</div><!-- end .entry-date -->
					<div class="entry-comments">
				<a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/#respond"><span class="leave-reply">Leave a Comment</span></a>			</div><!-- end .entry-comments -->
				
		<h1 class="entry-title">80s mackerel</h1>
		<div class="entry-author">
			written by <a href="https://eaters-manifesto.com/author/sureshhegde/" title="Posts by Suresh" rel="author">Suresh</a>		</div><!-- end .entry-author -->
	</header><!-- end .entry-header -->

			<div class="entry-thumbnail">
			<a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/" title="Permalink to 80s mackerel"><img width="840" height="560" src="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=840" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=840 840w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=1680 1680w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=150 150w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=300 300w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=768 768w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px" data-attachment-id="7117" data-permalink="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-17/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg" data-orig-size="5178,3452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496508780&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-17" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=840" /></a>
		</div><!-- end .entry-thumbnail -->
	
	<div class="entry-content">
		<p>Around the time I was growing up in London dishes a little like this were all the rage at the poshest restaurants. I know because I spent a large part of that childhood studying a book my parents had on their bookcase, the first Roux brothers cookbook. This is not a Roux brothers dish &#8211; I made this one up &#8211; but it is well within that 80s nouvelle cuisine style. Well, though times have moved on, and you would never find this kind of clock face plating in a top-notch restaurant anymore, what was once delicious, stays delicious, not matter how much out of fashion it has fallen.</p>
<hr />
<h3 style="text-align:justify;">Ingredients:</h3>
<p style="text-align:justify;">(Serves 2)</p>
<p style="text-align:justify;">1 whole fresh mackerel</p>
<p style="text-align:justify;">6 fresh scallops</p>
<p style="text-align:justify;">1 tin of salmon roe</p>
<p style="text-align:justify;">1/4 red cabbage</p>
<p style="text-align:justify;">2 sheets of gelatine</p>
<p style="text-align:justify;">1/2 avocado</p>
<p style="text-align:justify;">1 hand-full of chives</p>
<p style="text-align:justify;">1 quantity of basic pasta dough, rolled into a sheet (say 300g flour/3 eggs)</p>
<p style="text-align:justify;">Red wine port reduction (optional)</p>
<p style="text-align:justify;">Asparagus shavings (optional)</p>
<p style="text-align:justify;">1 pair of tweezers (helpful)</p>
<p style="text-align:justify;">1 sense of humour (required)</p>
<hr />
<h3 style="text-align:justify;">Method:</h3>
<p><img data-attachment-id="7132" data-permalink="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-1/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1.jpg?w=840" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496502855&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-1" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1.jpg?w=840?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1.jpg?w=840?w=840" class="alignnone size-full wp-image-7132" src="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1.jpg?w=840" alt="Mackerel80s-1" srcset="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1.jpg?w=840 840w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1.jpg?w=1680 1680w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1.jpg?w=150 150w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1.jpg?w=300 300w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1.jpg?w=768 768w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>1.  Make the red cabbage jelly. Blitz some raw cabbage with a splash of white wine until fine. Pass through a muslin and into a saucepan. Heat and aggressively season with salt. You should have about 170-200 ml liquid. Add the gelatine and pass back through the muslin. Pour a little into a broad dish and the rest into a square container. Let both in the fridge for 3-4 hours to set up.</p>
<p><img data-attachment-id="7131" data-permalink="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-2/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-2.jpg?w=840" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496503158&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-2" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-2.jpg?w=840?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-2.jpg?w=840?w=840" class="alignnone size-full wp-image-7131" src="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-2.jpg?w=840" alt="Mackerel80s-2" srcset="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-2.jpg?w=840 840w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-2.jpg?w=1680 1680w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-2.jpg?w=150 150w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-2.jpg?w=300 300w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-2.jpg?w=768 768w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-2.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p><img data-attachment-id="7130" data-permalink="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-3/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-3.jpg?w=840" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496503422&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;96&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-3" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-3.jpg?w=840?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-3.jpg?w=840?w=840" class="alignnone size-full wp-image-7130" src="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-3.jpg?w=840" alt="Mackerel80s-3" srcset="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-3.jpg?w=840 840w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-3.jpg?w=1680 1680w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-3.jpg?w=150 150w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-3.jpg?w=300 300w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-3.jpg?w=768 768w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-3.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>2.  Filet and skin the mackerel, then roughly dice. Keep in the fridge.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="840" data-carousel-extra='{&quot;blog_id&quot;:122261302,&quot;permalink&quot;:&quot;https:\/\/eaters-manifesto.com\/2017\/06\/03\/80s-mackerel\/&quot;,&quot;likes_blog_id&quot;:122261302}' > <div class="gallery-row" style="width: 840px; height: 281px;" data-original-width="840" data-original-height="281" > <div class="gallery-group images-1" style="width: 420px; height: 281px;" data-original-width="420" data-original-height="281" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-4/" border="0" itemprop="url"> <meta itemprop="width" content="416"> <meta itemprop="height" content="277"> <img data-attachment-id="7129" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-4.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496504522&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-4" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-4.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-4.jpg?w=840" src="https://i2.wp.com/eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-4.jpg?w=416&#038;h=277&#038;crop&#038;ssl=1" width="416" height="277" data-original-width="416" data-original-height="277" itemprop="http://schema.org/image" title="Mackerel80s-4" alt="Mackerel80s-4" style="width: 416px; height: 277px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 420px; height: 281px;" data-original-width="420" data-original-height="281" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-5/" border="0" itemprop="url"> <meta itemprop="width" content="416"> <meta itemprop="height" content="277"> <img data-attachment-id="7128" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-5.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496504666&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;96&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-5" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-5.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-5.jpg?w=840" src="https://i1.wp.com/eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-5.jpg?w=416&#038;h=277&#038;crop&#038;ssl=1" width="416" height="277" data-original-width="416" data-original-height="277" itemprop="http://schema.org/image" title="Mackerel80s-5" alt="Mackerel80s-5" style="width: 416px; height: 277px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>3.  Chop the scallops with the chives until small and keep in the fridge until ready to fill the pasta. Season!</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="840" data-carousel-extra='{&quot;blog_id&quot;:122261302,&quot;permalink&quot;:&quot;https:\/\/eaters-manifesto.com\/2017\/06\/03\/80s-mackerel\/&quot;,&quot;likes_blog_id&quot;:122261302}' > <div class="gallery-row" style="width: 840px; height: 388px;" data-original-width="840" data-original-height="388" > <div class="gallery-group images-1" style="width: 260px; height: 388px;" data-original-width="260" data-original-height="388" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-6/" border="0" itemprop="url"> <meta itemprop="width" content="256"> <meta itemprop="height" content="384"> <img data-attachment-id="7127" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-6.jpg" data-orig-size="3230,4845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496504992&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;47&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-6" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-6.jpg?w=200" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-6.jpg?w=683" src="https://i2.wp.com/eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-6.jpg?w=256&#038;h=384&#038;crop&#038;ssl=1" width="256" height="384" data-original-width="256" data-original-height="384" itemprop="http://schema.org/image" title="Mackerel80s-6" alt="Mackerel80s-6" style="width: 256px; height: 384px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 580px; height: 388px;" data-original-width="580" data-original-height="388" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-7/" border="0" itemprop="url"> <meta itemprop="width" content="576"> <meta itemprop="height" content="384"> <img data-attachment-id="7126" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-7.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496505188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-7" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-7.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-7.jpg?w=840" src="https://i2.wp.com/eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-7.jpg?w=576&#038;h=384&#038;crop&#038;ssl=1" width="576" height="384" data-original-width="576" data-original-height="384" itemprop="http://schema.org/image" title="Mackerel80s-7" alt="Mackerel80s-7" style="width: 576px; height: 384px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>4. Roll out the pasta dough (you can find endless recipes for making fresh pasta online so I wont repeat them here). Cut some circles with a cutter and then place a teaspoon full of scallop filling inside. After having very slightly moistened one side, fold in half into little moons, and then bring the two opposite ends together to form a pleasing shape.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="840" data-carousel-extra='{&quot;blog_id&quot;:122261302,&quot;permalink&quot;:&quot;https:\/\/eaters-manifesto.com\/2017\/06\/03\/80s-mackerel\/&quot;,&quot;likes_blog_id&quot;:122261302}' > <div class="gallery-row" style="width: 840px; height: 375px;" data-original-width="840" data-original-height="375" > <div class="gallery-group images-1" style="width: 561px; height: 375px;" data-original-width="561" data-original-height="375" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-8/" border="0" itemprop="url"> <meta itemprop="width" content="557"> <meta itemprop="height" content="371"> <img data-attachment-id="7125" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-8.jpg" data-orig-size="5105,3403" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496505500&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;95&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-8" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-8.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-8.jpg?w=840" src="https://i1.wp.com/eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-8.jpg?w=557&#038;h=371&#038;crop&#038;ssl=1" width="557" height="371" data-original-width="557" data-original-height="371" itemprop="http://schema.org/image" title="Mackerel80s-8" alt="Mackerel80s-8" style="width: 557px; height: 371px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 279px; height: 375px;" data-original-width="279" data-original-height="375" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-9/" border="0" itemprop="url"> <meta itemprop="width" content="275"> <meta itemprop="height" content="183"> <img data-attachment-id="7124" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-9.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496505551&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;84&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-9" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-9.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-9.jpg?w=840" src="https://i2.wp.com/eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-9.jpg?w=275&#038;h=183&#038;crop&#038;ssl=1" width="275" height="183" data-original-width="275" data-original-height="183" itemprop="http://schema.org/image" title="Mackerel80s-9" alt="Mackerel80s-9" style="width: 275px; height: 183px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-10/" border="0" itemprop="url"> <meta itemprop="width" content="275"> <meta itemprop="height" content="184"> <img data-attachment-id="7123" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-10.jpg" data-orig-size="5024,3350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496505715&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-10" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-10.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-10.jpg?w=840" src="https://i2.wp.com/eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-10.jpg?w=275&#038;h=184&#038;crop&#038;ssl=1" width="275" height="184" data-original-width="275" data-original-height="184" itemprop="http://schema.org/image" title="Mackerel80s-10" alt="Mackerel80s-10" style="width: 275px; height: 184px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>5. Blitz half an avocado with lime until very smooth. Season.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="840" data-carousel-extra='{&quot;blog_id&quot;:122261302,&quot;permalink&quot;:&quot;https:\/\/eaters-manifesto.com\/2017\/06\/03\/80s-mackerel\/&quot;,&quot;likes_blog_id&quot;:122261302}' > <div class="gallery-row" style="width: 840px; height: 230px;" data-original-width="840" data-original-height="230" > <div class="gallery-group images-1" style="width: 343px; height: 230px;" data-original-width="343" data-original-height="230" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-14/" border="0" itemprop="url"> <meta itemprop="width" content="339"> <meta itemprop="height" content="226"> <img data-attachment-id="7120" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-14.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496507279&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;93&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-14" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-14.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-14.jpg?w=840" src="https://i0.wp.com/eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-14.jpg?w=339&#038;h=226&#038;crop&#038;ssl=1" width="339" height="226" data-original-width="339" data-original-height="226" itemprop="http://schema.org/image" title="Mackerel80s-14" alt="Mackerel80s-14" style="width: 339px; height: 226px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 154px; height: 230px;" data-original-width="154" data-original-height="230" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-15/" border="0" itemprop="url"> <meta itemprop="width" content="150"> <meta itemprop="height" content="226"> <img data-attachment-id="7119" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-15.jpg" data-orig-size="3446,5169" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496507666&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;93&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-15" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-15.jpg?w=200" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-15.jpg?w=683" src="https://i2.wp.com/eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-15.jpg?w=150&#038;h=226&#038;crop&#038;ssl=1" width="150" height="226" data-original-width="150" data-original-height="226" itemprop="http://schema.org/image" title="Mackerel80s-15" alt="Mackerel80s-15" style="width: 150px; height: 226px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 343px; height: 230px;" data-original-width="343" data-original-height="230" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-16/" border="0" itemprop="url"> <meta itemprop="width" content="339"> <meta itemprop="height" content="226"> <img data-attachment-id="7118" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-16.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496508293&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-16" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-16.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-16.jpg?w=840" src="https://i2.wp.com/eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-16.jpg?w=339&#038;h=226&#038;crop&#038;ssl=1" width="339" height="226" data-original-width="339" data-original-height="226" itemprop="http://schema.org/image" title="Mackerel80s-16" alt="Mackerel80s-16" style="width: 339px; height: 226px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>6. Place a cutting ring on the now set jelly and place the mackerel inside. Now pipe some avocado in small balls around. If you have the red wine reduction also add dots of that. Cut some of the jelly into little cubes and add round the sides.</p>
<p><img data-attachment-id="7115" data-permalink="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-1-2/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1-2.jpg?w=840" data-orig-size="4331,2887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496506790&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-1-2" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1-2.jpg?w=840?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1-2.jpg?w=840?w=840" class="alignnone size-full wp-image-7115" src="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1-2.jpg?w=840" alt="Mackerel80s-1-2" srcset="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1-2.jpg?w=840 840w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1-2.jpg?w=1680 1680w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1-2.jpg?w=150 150w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1-2.jpg?w=300 300w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1-2.jpg?w=768 768w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-1-2.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="840" data-carousel-extra='{&quot;blog_id&quot;:122261302,&quot;permalink&quot;:&quot;https:\/\/eaters-manifesto.com\/2017\/06\/03\/80s-mackerel\/&quot;,&quot;likes_blog_id&quot;:122261302}' > <div class="gallery-row" style="width: 840px; height: 281px;" data-original-width="840" data-original-height="281" > <div class="gallery-group images-1" style="width: 420px; height: 281px;" data-original-width="420" data-original-height="281" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-11/" border="0" itemprop="url"> <meta itemprop="width" content="416"> <meta itemprop="height" content="277"> <img data-attachment-id="7122" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-11.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496506651&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-11" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-11.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-11.jpg?w=840" src="https://i0.wp.com/eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-11.jpg?w=416&#038;h=277&#038;crop&#038;ssl=1" width="416" height="277" data-original-width="416" data-original-height="277" itemprop="http://schema.org/image" title="Mackerel80s-11" alt="Mackerel80s-11" style="width: 416px; height: 277px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 420px; height: 281px;" data-original-width="420" data-original-height="281" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-13/" border="0" itemprop="url"> <meta itemprop="width" content="416"> <meta itemprop="height" content="277"> <img data-attachment-id="7121" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-13.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496506980&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-13" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-13.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-13.jpg?w=840" src="https://i2.wp.com/eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-13.jpg?w=416&#038;h=277&#038;crop&#038;ssl=1" width="416" height="277" data-original-width="416" data-original-height="277" itemprop="http://schema.org/image" title="Mackerel80s-13" alt="Mackerel80s-13" style="width: 416px; height: 277px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>7. Boil the scallop tortellinis very briefly in salted water then let to cool until just warm. Place on top of the mackerel tartar and garnish with raw thinly sliced asparagus.</p>
<p><img data-attachment-id="7116" data-permalink="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-18/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-18.jpg?w=840" data-orig-size="4566,3044" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496508798&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-18" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-18.jpg?w=840?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-18.jpg?w=840?w=840" class="alignnone size-full wp-image-7116" src="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-18.jpg?w=840" alt="Mackerel80s-18" srcset="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-18.jpg?w=840 840w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-18.jpg?w=1680 1680w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-18.jpg?w=150 150w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-18.jpg?w=300 300w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-18.jpg?w=768 768w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-18.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7080" class="share-twitter sd-button share-icon no-text" href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7080" class="share-facebook sd-button share-icon no-text" href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7080" class="share-google-plus-1 sd-button share-icon no-text" href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7080" class="share-pinterest sd-button share-icon no-text" href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122261302-7080-5933f05c9aa38' data-src='//widgets.wp.com/likes/#blog_id=122261302&amp;post_id=7080&amp;origin=eatersmanifestocom.wordpress.com&amp;obj_id=122261302-7080-5933f05c9aa38' data-name='like-post-frame-122261302-7080-5933f05c9aa38'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- end .entry-content -->

	<footer class="entry-meta">
	<div class="meta-cats"><span class="meta-title">This entry was posted in:</span> <a href="https://eaters-manifesto.com/category/amsterdam/" rel="category tag">Amsterdam</a>, <a href="https://eaters-manifesto.com/category/recipes/" rel="category tag">Recipes</a> </div> <div class="meta-tags"><span class="meta-title">Tagged with:</span> <a href="https://eaters-manifesto.com/tag/80s/" rel="tag">80s</a>, <a href="https://eaters-manifesto.com/tag/cooking/" rel="tag">cooking</a>, <a href="https://eaters-manifesto.com/tag/delicious/" rel="tag">delicious</a>, <a href="https://eaters-manifesto.com/tag/featured/" rel="tag">Featured</a>, <a href="https://eaters-manifesto.com/tag/homecooking/" rel="tag">homecooking</a></div>
			
<div class="authorbox cf">
	<div class="author-info">
		<h3 class="author-name"><span>by </span><a href="https://eaters-manifesto.com/author/sureshhegde/" title="Posts by Suresh" rel="author">Suresh</a></h3>
		<img alt='' src='https://2.gravatar.com/avatar/e41740ba3b0bdad837ae17c6df9348f7?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />		<p class="author-description">Amsterdam-based, London-born, food-obsessed.</p>
	</div><!-- end .author-info -->
</div><!-- end .authorbox -->
		</footer><!-- end .entry-meta -->
</article><!-- end .post-7080 -->

	<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/03/80s-mackerel/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://eaters-manifesto.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6f7f09242a" /><input type="hidden" name="_wp_http_referer" value="/2017/06/03/80s-mackerel/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7080' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f600526912" /></p>
<input type="hidden" name="genseq" value="1496576092" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments .comments-area -->

			<div class="nav-wrap cf">
		<nav id="nav-single">
			<div class="nav-previous"><a href="https://eaters-manifesto.com/2017/05/31/larpege/" rel="prev"><span class="meta-nav">Previous Post</span>L&#8217;Arpège</a></div>
			<div class="nav-next"></div>

		</nav><!-- #nav-single -->
	</div><!-- end .nav-wrap -->
	
	</div><!-- end #primary -->

<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
	<aside id="blog_subscription-5" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="122261302"/>
						<input type="hidden" name="source" value="https://eaters-manifesto.com/2017/06/03/80s-mackerel/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="a93f03d41f" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="zuki_recentposts_small-9" class="widget widget_zuki_recentposts_small">
		<h3 class="widget-title">Recent Recipes</h3>


   
   
	 <article id="post-7080" class="rp-small-one post-7080 post type-post status-publish format-quote has-post-thumbnail hentry category-amsterdam category-recipes tag-80s tag-cooking tag-delicious tag-featured tag-homecooking post_format-post-format-quote">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/" title="Permalink to 80s mackerel"><img width="120" height="120" src="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=120&amp;h=120&amp;crop=1 120w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=240&amp;h=240&amp;crop=1 240w, https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="7117" data-permalink="https://eaters-manifesto.com/2017/06/03/80s-mackerel/mackerel80s-17/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg" data-orig-size="5178,3452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496508780&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackerel80s-17" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/06/mackerel80s-17.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/" class="entry-date">June 3, 2017</a></div>
			<h3 class="entry-title"><a href="https://eaters-manifesto.com/2017/06/03/80s-mackerel/">80s mackerel</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-7080 -->

	 
   
   
	 <article id="post-2344" class="rp-small-one post-2344 post type-post status-publish format-quote has-post-thumbnail hentry category-amsterdam category-holland category-recipes tag-cooking tag-entertaining tag-finedining tag-food tag-foodphotography tag-healthy tag-homecooking tag-homemade tag-recipe post_format-post-format-quote">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://eaters-manifesto.com/2017/05/28/red-thai-sea-bass/" title="Permalink to Red Thai Sea&nbsp;Bass"><img width="120" height="120" src="https://eatersmanifestocom.files.wordpress.com/2017/03/thaibass_-1.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://eatersmanifestocom.files.wordpress.com/2017/03/thaibass_-1.jpg?w=120&amp;h=120&amp;crop=1 120w, https://eatersmanifestocom.files.wordpress.com/2017/03/thaibass_-1.jpg?w=240&amp;h=240&amp;crop=1 240w, https://eatersmanifestocom.files.wordpress.com/2017/03/thaibass_-1.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="6581" data-permalink="https://eaters-manifesto.com/2017/05/28/red-thai-sea-bass/thaibass_-1/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/03/thaibass_-1.jpg" data-orig-size="4886,3257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495986554&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thaibass_-1" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/03/thaibass_-1.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/03/thaibass_-1.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://eaters-manifesto.com/2017/05/28/red-thai-sea-bass/" class="entry-date">May 28, 2017</a></div>
			<h3 class="entry-title"><a href="https://eaters-manifesto.com/2017/05/28/red-thai-sea-bass/">Red Thai Sea&nbsp;Bass</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-2344 -->

	 
   
   
	 <article id="post-5638" class="rp-small-one post-5638 post type-post status-publish format-quote has-post-thumbnail hentry category-amsterdam category-recipes tag-chicken tag-cooking tag-delicious tag-entertaining tag-featured tag-finedining tag-food tag-healthy tag-homecooking tag-recipe post_format-post-format-quote">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://eaters-manifesto.com/2017/05/11/celebration-of-chicken/" title="Permalink to Celebration of chicken"><img width="120" height="120" src="https://eatersmanifestocom.files.wordpress.com/2017/05/odetochicken_may-43.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://eatersmanifestocom.files.wordpress.com/2017/05/odetochicken_may-43.jpg?w=120&amp;h=120&amp;crop=1 120w, https://eatersmanifestocom.files.wordpress.com/2017/05/odetochicken_may-43.jpg?w=240&amp;h=240&amp;crop=1 240w, https://eatersmanifestocom.files.wordpress.com/2017/05/odetochicken_may-43.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="5688" data-permalink="https://eaters-manifesto.com/2017/05/11/celebration-of-chicken/odetochicken_may-43/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/05/odetochicken_may-43.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494524401&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OdetoChicken_May-43" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/05/odetochicken_may-43.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/05/odetochicken_may-43.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://eaters-manifesto.com/2017/05/11/celebration-of-chicken/" class="entry-date">May 11, 2017</a></div>
			<h3 class="entry-title"><a href="https://eaters-manifesto.com/2017/05/11/celebration-of-chicken/">Celebration of chicken</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-5638 -->

	 
   
   
	 <article id="post-4751" class="rp-small-one post-4751 post type-post status-publish format-quote has-post-thumbnail hentry category-recipes tag-cooking tag-delicious tag-eatclean tag-featured tag-finedining tag-food tag-healthy tag-homecooking tag-homemade tag-recipe post_format-post-format-quote">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://eaters-manifesto.com/2017/04/19/duck-with-trio-of-potato-and-black-garlic/" title="Permalink to Duck with trio of potato and black&nbsp;garlic"><img width="120" height="120" src="https://eatersmanifestocom.files.wordpress.com/2017/04/duck-and-black-garlic-2.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://eatersmanifestocom.files.wordpress.com/2017/04/duck-and-black-garlic-2.jpg?w=120&amp;h=120&amp;crop=1 120w, https://eatersmanifestocom.files.wordpress.com/2017/04/duck-and-black-garlic-2.jpg?w=240&amp;h=240&amp;crop=1 240w, https://eatersmanifestocom.files.wordpress.com/2017/04/duck-and-black-garlic-2.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="4754" data-permalink="https://eaters-manifesto.com/2017/04/19/duck-with-trio-of-potato-and-black-garlic/duck-and-black-garlic-2/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/04/duck-and-black-garlic-2.jpg" data-orig-size="4602,3068" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492619844&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Duck and black garlic-2" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/04/duck-and-black-garlic-2.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/04/duck-and-black-garlic-2.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://eaters-manifesto.com/2017/04/19/duck-with-trio-of-potato-and-black-garlic/" class="entry-date">April 19, 2017</a></div>
			<h3 class="entry-title"><a href="https://eaters-manifesto.com/2017/04/19/duck-with-trio-of-potato-and-black-garlic/">Duck with trio of potato and black&nbsp;garlic</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-4751 -->

	 
   
   
	 <article id="post-4566" class="rp-small-one post-4566 post type-post status-publish format-quote has-post-thumbnail hentry category-recipes tag-amsterdam tag-blogger tag-eatersmanifesto tag-featured tag-finedining tag-food tag-homecooking tag-homemade tag-lamb tag-recipe post_format-post-format-quote">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://eaters-manifesto.com/2017/04/14/lamb-with-peas-and-asparagus/" title="Permalink to Lamb with peas and&nbsp;asparagus"><img width="120" height="120" src="https://eatersmanifestocom.files.wordpress.com/2017/04/lamb-and-peas-20.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://eatersmanifestocom.files.wordpress.com/2017/04/lamb-and-peas-20.jpg?w=120&amp;h=120&amp;crop=1 120w, https://eatersmanifestocom.files.wordpress.com/2017/04/lamb-and-peas-20.jpg?w=240&amp;h=240&amp;crop=1 240w, https://eatersmanifestocom.files.wordpress.com/2017/04/lamb-and-peas-20.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="4609" data-permalink="https://eaters-manifesto.com/2017/04/14/lamb-with-peas-and-asparagus/lamb-and-peas-20/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/04/lamb-and-peas-20.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492191890&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lamb and peas-20" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/04/lamb-and-peas-20.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/04/lamb-and-peas-20.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://eaters-manifesto.com/2017/04/14/lamb-with-peas-and-asparagus/" class="entry-date">April 14, 2017</a></div>
			<h3 class="entry-title"><a href="https://eaters-manifesto.com/2017/04/14/lamb-with-peas-and-asparagus/">Lamb with peas and&nbsp;asparagus</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-4566 -->

	 
   
   
	 <article id="post-4092" class="rp-small-one post-4092 post type-post status-publish format-quote has-post-thumbnail hentry category-recipes tag-cooking tag-dinnerparty tag-entertaining tag-featured tag-finedining tag-food tag-foodblogger tag-foodphotography tag-healthy tag-homecooking tag-homemade tag-recipe tag-vegetarian post_format-post-format-quote">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://eaters-manifesto.com/2017/04/07/chicken-and-celery/" title="Permalink to Chicken and Celery"><img width="120" height="120" src="https://eatersmanifestocom.files.wordpress.com/2017/04/chickenncelery-42.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://eatersmanifestocom.files.wordpress.com/2017/04/chickenncelery-42.jpg?w=120&amp;h=120&amp;crop=1 120w, https://eatersmanifestocom.files.wordpress.com/2017/04/chickenncelery-42.jpg?w=240&amp;h=240&amp;crop=1 240w, https://eatersmanifestocom.files.wordpress.com/2017/04/chickenncelery-42.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="4163" data-permalink="https://eaters-manifesto.com/2017/04/07/chicken-and-celery/chickenncelery-42/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/04/chickenncelery-42.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491585782&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;92&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chickenncelery-42" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/04/chickenncelery-42.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/04/chickenncelery-42.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://eaters-manifesto.com/2017/04/07/chicken-and-celery/" class="entry-date">April 7, 2017</a></div>
			<h3 class="entry-title"><a href="https://eaters-manifesto.com/2017/04/07/chicken-and-celery/">Chicken and Celery</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-4092 -->

	 
   
   
	 <article id="post-4010" class="rp-small-one post-4010 post type-post status-publish format-quote has-post-thumbnail hentry category-recipes tag-cooking tag-dinnerparty tag-entertaining tag-featured tag-finedining tag-food tag-foodblogger tag-foodphotography tag-healthy tag-homecooking tag-homemade tag-recipe tag-vegetarian post_format-post-format-quote">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://eaters-manifesto.com/2017/04/06/reworked-eggs-benedict/" title="Permalink to Reworked eggs benedict"><img width="120" height="120" src="https://eatersmanifestocom.files.wordpress.com/2017/04/dishes_april17-1-e1491453474180.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://eatersmanifestocom.files.wordpress.com/2017/04/dishes_april17-1-e1491453474180.jpg?w=120&amp;h=120&amp;crop=1 120w, https://eatersmanifestocom.files.wordpress.com/2017/04/dishes_april17-1-e1491453474180.jpg?w=240&amp;h=240&amp;crop=1 240w, https://eatersmanifestocom.files.wordpress.com/2017/04/dishes_april17-1-e1491453474180.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="3794" data-permalink="https://eaters-manifesto.com/dishes_april17-1/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/04/dishes_april17-1-e1491453474180.jpg" data-orig-size="4160,2864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dishes_April17-1" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/04/dishes_april17-1-e1491453474180.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/04/dishes_april17-1-e1491453474180.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://eaters-manifesto.com/2017/04/06/reworked-eggs-benedict/" class="entry-date">April 6, 2017</a></div>
			<h3 class="entry-title"><a href="https://eaters-manifesto.com/2017/04/06/reworked-eggs-benedict/">Reworked eggs benedict</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-4010 -->

	 
   
   
	 <article id="post-3795" class="rp-small-one post-3795 post type-post status-publish format-quote has-post-thumbnail hentry category-recipes tag-amsterdam tag-cooking tag-delicious tag-eating tag-featured tag-food tag-foodie tag-homecooking tag-homemade tag-recipe post_format-post-format-quote">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://eaters-manifesto.com/2017/04/04/pork-belly-and-scallops/" title="Permalink to Pork belly and&nbsp;scallops"><img width="120" height="120" src="https://eatersmanifestocom.files.wordpress.com/2017/04/dishes_april17-3-e1491306783238.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://eatersmanifestocom.files.wordpress.com/2017/04/dishes_april17-3-e1491306783238.jpg?w=120&amp;h=120&amp;crop=1 120w, https://eatersmanifestocom.files.wordpress.com/2017/04/dishes_april17-3-e1491306783238.jpg?w=240&amp;h=240&amp;crop=1 240w, https://eatersmanifestocom.files.wordpress.com/2017/04/dishes_april17-3-e1491306783238.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="3792" data-permalink="https://eaters-manifesto.com/dishes_april17-3/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/04/dishes_april17-3-e1491306783238.jpg" data-orig-size="3732,2795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dishes_April17-3" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/04/dishes_april17-3-e1491306783238.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/04/dishes_april17-3-e1491306783238.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://eaters-manifesto.com/2017/04/04/pork-belly-and-scallops/" class="entry-date">April 4, 2017</a></div>
			<h3 class="entry-title"><a href="https://eaters-manifesto.com/2017/04/04/pork-belly-and-scallops/">Pork belly and&nbsp;scallops</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-3795 -->

	 
   
   
	 <article id="post-3520" class="rp-small-one post-3520 post type-post status-publish format-quote has-post-thumbnail hentry category-recipes tag-blogger tag-cooking tag-dinner tag-eating tag-entertaining tag-featured tag-finedining tag-healthy tag-recipe post_format-post-format-quote">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://eaters-manifesto.com/2017/04/01/modernist-cod-with-spring-veg/" title="Permalink to Modernist cod with spring&nbsp;veg"><img width="120" height="120" src="https://eatersmanifestocom.files.wordpress.com/2017/04/modernistcod_april17-57.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://eatersmanifestocom.files.wordpress.com/2017/04/modernistcod_april17-57.jpg?w=120&amp;h=120&amp;crop=1 120w, https://eatersmanifestocom.files.wordpress.com/2017/04/modernistcod_april17-57.jpg?w=240&amp;h=240&amp;crop=1 240w, https://eatersmanifestocom.files.wordpress.com/2017/04/modernistcod_april17-57.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="3598" data-permalink="https://eaters-manifesto.com/2017/04/01/modernist-cod-with-spring-veg/modernistcod_april17-57/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/04/modernistcod_april17-57.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491067940&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Modernistcod_April17-57" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/04/modernistcod_april17-57.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/04/modernistcod_april17-57.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://eaters-manifesto.com/2017/04/01/modernist-cod-with-spring-veg/" class="entry-date">April 1, 2017</a></div>
			<h3 class="entry-title"><a href="https://eaters-manifesto.com/2017/04/01/modernist-cod-with-spring-veg/">Modernist cod with spring&nbsp;veg</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-3520 -->

	 
   
   
	 <article id="post-2338" class="rp-small-one post-2338 post type-post status-publish format-quote has-post-thumbnail hentry category-amsterdam category-holland category-recipes tag-cooking tag-delicious tag-dinner tag-dinnerparty tag-eat tag-eating tag-entertaining tag-featured tag-finedining tag-finediningathome tag-food tag-foodphotography tag-healthy tag-homecooking tag-homemade tag-recipe post_format-post-format-quote">
	  <div class="rp-small-one-content cf">
		 			 <div class="entry-thumb">
				 <a href="https://eaters-manifesto.com/2017/03/01/chicken-and-courgette-ballotine/" title="Permalink to Chicken and courgette&nbsp;ballotine"><img width="120" height="120" src="https://eatersmanifestocom.files.wordpress.com/2017/02/rennovation-week-4-12.jpg?w=120&amp;h=120&amp;crop=1" class="attachment-zuki-small-square size-zuki-small-square wp-post-image" alt="" srcset="https://eatersmanifestocom.files.wordpress.com/2017/02/rennovation-week-4-12.jpg?w=120&amp;h=120&amp;crop=1 120w, https://eatersmanifestocom.files.wordpress.com/2017/02/rennovation-week-4-12.jpg?w=240&amp;h=240&amp;crop=1 240w, https://eatersmanifestocom.files.wordpress.com/2017/02/rennovation-week-4-12.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="2326" data-permalink="https://eaters-manifesto.com/rennovation-week-4-12/" data-orig-file="https://eatersmanifestocom.files.wordpress.com/2017/02/rennovation-week-4-12.jpg" data-orig-size="4975,3317" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487527188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0055555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rennovation-week-4-12" data-image-description="" data-medium-file="https://eatersmanifestocom.files.wordpress.com/2017/02/rennovation-week-4-12.jpg?w=300" data-large-file="https://eatersmanifestocom.files.wordpress.com/2017/02/rennovation-week-4-12.jpg?w=840" /></a>
			</div><!-- end .entry-thumb -->
		
			<div class="entry-date"><a href="https://eaters-manifesto.com/2017/03/01/chicken-and-courgette-ballotine/" class="entry-date">March 1, 2017</a></div>
			<h3 class="entry-title"><a href="https://eaters-manifesto.com/2017/03/01/chicken-and-courgette-ballotine/">Chicken and courgette&nbsp;ballotine</a></h3>
	  </div><!--end .rp-small-one -->
	 </article><!-- end .post-2338 -->

	 
   

		</aside><aside id="wpcom_instagram_widget-11" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BU4qNful6lT/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18879151_394060197654575_4640118925265207296_n.jpg" width="640" height="640" alt="NEW RECIPE on the blog. Link in Bio👆🏼
.
.
Around the time I was growing up in London, dishes a little like this were all the rage at the poshest restaurants. I know because I spent a large part of that childhood studying a book my parents had on their bookcase; The first Roux brothers cookbook. This is not a Roux brothers dish - I made this one up - but it is well within that 80s nouvelle cuisine style. Well, though times have moved on, and you would never find this kind of clock face plating in a top-notch restaurant anymore, what was once delicious, stays delicious, no matter how much out of fashion it has fallen. .
There is a step by step recipe on the blog, give in to nostalgia!
_____________________________________________________
80s mackerel tartar, warm tortellini of scallop, red cabbage jelly, avocado and salmon roe, port reduction
#homemade #homecooking #eatersmanifesto #recipe #amsterdam
_____________________________________________________
.
.
.
.
.
.
.
#foodphotography #cooking #foodporn #foodie #instafood #picoftheday  #delicious #foodgasm #foodpics #eatclean #cookniche #foodstagram #f52grams  #theartofplating #foodart #lovefood  #chefsplateform #healthy #instagood  #instapic #culinaryart #foodblogger #foodandwine #beautifulcuisines #instagourmet  @foodelia @foodphotoawards @saveurmag @gastronogram @tastingtable @foodandwine @professionalchefs @chefsplating" title="NEW RECIPE on the blog. Link in Bio👆🏼
.
.
Around the time I was growing up in London, dishes a little like this were all the rage at the poshest restaurants. I know because I spent a large part of that childhood studying a book my parents had on their bookcase; The first Roux brothers cookbook. This is not a Roux brothers dish - I made this one up - but it is well within that 80s nouvelle cuisine style. Well, though times have moved on, and you would never find this kind of clock face plating in a top-notch restaurant anymore, what was once delicious, stays delicious, no matter how much out of fashion it has fallen. .
There is a step by step recipe on the blog, give in to nostalgia!
_____________________________________________________
80s mackerel tartar, warm tortellini of scallop, red cabbage jelly, avocado and salmon roe, port reduction
#homemade #homecooking #eatersmanifesto #recipe #amsterdam
_____________________________________________________
.
.
.
.
.
.
.
#foodphotography #cooking #foodporn #foodie #instafood #picoftheday  #delicious #foodgasm #foodpics #eatclean #cookniche #foodstagram #f52grams  #theartofplating #foodart #lovefood  #chefsplateform #healthy #instagood  #instapic #culinaryart #foodblogger #foodandwine #beautifulcuisines #instagourmet  @foodelia @foodphotoawards @saveurmag @gastronogram @tastingtable @foodandwine @professionalchefs @chefsplating" /></a>
<a href="https://www.instagram.com/p/BU2AlzTFH-3/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18812512_1874086666141417_1465360880534290432_n.jpg" width="640" height="640" alt="Today I learnt an important lesson in life: A toilet roll holder should be as standard 26&quot; from the floor and 8&quot; from the toilet. Being the free-spirit-maverick that I am, I went for 27.5&quot; up when drilling my holes in the tiles. Then, with nothing left to do in the renovation now to but to fit the kitchen next week, I retired home and ate some steak. Have a great weekend everyone!
_____________________________________________________
Cote de boeuf, rosemary hollandaise, asparagus, courgette ribbon, pickled red onion, red port wine reduction (not pictured), potato crisps
#homemade #homecooking #eatersmanifesto #steak
_____________________________________________________
.
.
.
.
.
.
.
#foodphotography #cooking #fit #foodie #instafood #picoftheday  #delicious #foodgasm #foodpics #eatclean #cookniche #foodstagram #f52grams  #theartofplating #foodart #lovefood  #chefsplateform #healthy #instagood  #instapic #culinaryart #foodblogger #foodandwine #beautifulcuisines #instagourmet  @foodelia @saveurmag @gastronogram @tastingtable @foodandwine @professionalchefs @chefsplating @theartofplating" title="Today I learnt an important lesson in life: A toilet roll holder should be as standard 26&quot; from the floor and 8&quot; from the toilet. Being the free-spirit-maverick that I am, I went for 27.5&quot; up when drilling my holes in the tiles. Then, with nothing left to do in the renovation now to but to fit the kitchen next week, I retired home and ate some steak. Have a great weekend everyone!
_____________________________________________________
Cote de boeuf, rosemary hollandaise, asparagus, courgette ribbon, pickled red onion, red port wine reduction (not pictured), potato crisps
#homemade #homecooking #eatersmanifesto #steak
_____________________________________________________
.
.
.
.
.
.
.
#foodphotography #cooking #fit #foodie #instafood #picoftheday  #delicious #foodgasm #foodpics #eatclean #cookniche #foodstagram #f52grams  #theartofplating #foodart #lovefood  #chefsplateform #healthy #instagood  #instapic #culinaryart #foodblogger #foodandwine #beautifulcuisines #instagourmet  @foodelia @saveurmag @gastronogram @tastingtable @foodandwine @professionalchefs @chefsplating @theartofplating" /></a>
<a href="https://www.instagram.com/p/BUzavN8lodW/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18879316_1502147696516044_424699019202134016_n.jpg" width="640" height="640" alt="Throwback Thursday. Currently planning a return to Donostia where last year we had our socks blown off by a little place in the hills outside of Bilbao, by the name of Azurmendi. At 19.5/20 it&#039;s still ranked on our system as the best restaurant we&#039;ve ever been to, though that spot is also now shared by De Librije. Can&#039;t wait to go back.
.
_____________________________________________________
Pigeon, deuxellle and legume flowers, with foie gras (on a seperate dish)
#3michelinstars #spain #eatersmanifesto
_____________________________________________________
.
.
.
.
.
.
.
#foodphotography #cooking #foodporn #foodie #instafood #picoftheday  #delicious #foodgasm #foodpics #eatclean #tastingtable #foodstagram #f52grams  #theartofplating #foodart #lovefood  #chefsplateform #healthy #instagood  #instapic #culinaryart #foodblogger #foodandwine #beautifulcuisines #instagourmet  @foodelia @saveurmag @gastronogram @professionalchefs @chefsplating @worlds50best" title="Throwback Thursday. Currently planning a return to Donostia where last year we had our socks blown off by a little place in the hills outside of Bilbao, by the name of Azurmendi. At 19.5/20 it&#039;s still ranked on our system as the best restaurant we&#039;ve ever been to, though that spot is also now shared by De Librije. Can&#039;t wait to go back.
.
_____________________________________________________
Pigeon, deuxellle and legume flowers, with foie gras (on a seperate dish)
#3michelinstars #spain #eatersmanifesto
_____________________________________________________
.
.
.
.
.
.
.
#foodphotography #cooking #foodporn #foodie #instafood #picoftheday  #delicious #foodgasm #foodpics #eatclean #tastingtable #foodstagram #f52grams  #theartofplating #foodart #lovefood  #chefsplateform #healthy #instagood  #instapic #culinaryart #foodblogger #foodandwine #beautifulcuisines #instagourmet  @foodelia @saveurmag @gastronogram @professionalchefs @chefsplating @worlds50best" /></a>
<a href="https://www.instagram.com/p/BUwy6JOFIEY/"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/c160.0.640.640/18878923_327993320968414_5556076398273101824_n.jpg" width="640" height="640" alt="NEW REVIEW on the blog!! Link in Bio👆🏼
.

Is 3 Michelin starred Arpège Paris really the best restaurant in Europe? (19 / 20)  At Arpège, via its stark simplicity, you are confronted with the blunt reality of how bizarre fine dining can otherwise be: The intricate preparation of the obscure element, the innovative pairing of uncommon ingredients, the disregard of real flavours in favour of the fetishisation of fiddling. But here in Paris, where great food was born, Alain Passard is delivering on a different kind of bargain. His commodity is the feeling of a cherished family memory, of warmth, of giving, and of abundance. L&#039;Arpège is the fine dining realisation of Proust&#039;s Madeleine moment. But it is also the manifestation of a memory that most of us never even had to start with - that of the taste of real food, cooked perfectly. It is the truest, most sincere demonstration of love in any food that I&#039;ve come across at a high end restaurant.

_____________________________________________________
The perfection of simplicity. A Mille feuille of rhubarb and strawberries from the gardens of Arpège. 
#paris #restaurant #review #3michelinstars #eatersmanifesto
_____________________________________________________
.
.
.
.
.
.
.
#foodphotography #cooking #foodporn #foodie #instafood #picoftheday  #delicious #foodgasm #foodpics #eatclean #cookniche #foodstagram #f52grams  #theartofplating #foodart #lovefood  #chefsplateform #healthy #instagood  #instapic #culinaryart #eat #foodandwine #beautifulcuisines #instagourmet  @foodelia @foodphotoawards @saveurmag @gastronogram @tastingtable @foodandwine @professionalchefs @chefsplating @worlds50best @oadtop100" title="NEW REVIEW on the blog!! Link in Bio👆🏼
.

Is 3 Michelin starred Arpège Paris really the best restaurant in Europe? (19 / 20)  At Arpège, via its stark simplicity, you are confronted with the blunt reality of how bizarre fine dining can otherwise be: The intricate preparation of the obscure element, the innovative pairing of uncommon ingredients, the disregard of real flavours in favour of the fetishisation of fiddling. But here in Paris, where great food was born, Alain Passard is delivering on a different kind of bargain. His commodity is the feeling of a cherished family memory, of warmth, of giving, and of abundance. L&#039;Arpège is the fine dining realisation of Proust&#039;s Madeleine moment. But it is also the manifestation of a memory that most of us never even had to start with - that of the taste of real food, cooked perfectly. It is the truest, most sincere demonstration of love in any food that I&#039;ve come across at a high end restaurant.

_____________________________________________________
The perfection of simplicity. A Mille feuille of rhubarb and strawberries from the gardens of Arpège. 
#paris #restaurant #review #3michelinstars #eatersmanifesto
_____________________________________________________
.
.
.
.
.
.
.
#foodphotography #cooking #foodporn #foodie #instafood #picoftheday  #delicious #foodgasm #foodpics #eatclean #cookniche #foodstagram #f52grams  #theartofplating #foodart #lovefood  #chefsplateform #healthy #instagood  #instapic #culinaryart #eat #foodandwine #beautifulcuisines #instagourmet  @foodelia @foodphotoawards @saveurmag @gastronogram @tastingtable @foodandwine @professionalchefs @chefsplating @worlds50best @oadtop100" /></a>
<a href="https://www.instagram.com/p/BUuUZvxFArY/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18812442_453660358326681_3074785246328127488_n.jpg" width="640" height="640" alt="Last weekend in Paris already seems like a lifetime ago. Amazing what two long days back in the trenches can do to bludgeon the senses. I&#039;ll hopefully get the first review up on the website tomorrow, but in the meantime I&#039;ll just keep showing the shots. How you&#039;re all good wherever you are!
.
_____________________________________________________
Macerated strawberries with strawberry tuile, Chantilly cream and a granita of vinegar
#3michelinstars #paris #eatersmanifesto
_____________________________________________________
.
.
.
.
.
.
.
#foodphotography #cooking #foodporn #foodie #instafood #picoftheday  #delicious #foodgasm #foodpics #eatclean #tastingtable #foodstagram #f52grams  #theartofplating #foodart #lovefood  #chefsplateform #healthy #instagood  #instapic #culinaryart #foodblogger #foodandwine #beautifulcuisines #instagourmet  @foodelia @saveurmag @gastronogram @professionalchefs @chefsplating @worlds50best" title="Last weekend in Paris already seems like a lifetime ago. Amazing what two long days back in the trenches can do to bludgeon the senses. I&#039;ll hopefully get the first review up on the website tomorrow, but in the meantime I&#039;ll just keep showing the shots. How you&#039;re all good wherever you are!
.
_____________________________________________________
Macerated strawberries with strawberry tuile, Chantilly cream and a granita of vinegar
#3michelinstars #paris #eatersmanifesto
_____________________________________________________
.
.
.
.
.
.
.
#foodphotography #cooking #foodporn #foodie #instafood #picoftheday  #delicious #foodgasm #foodpics #eatclean #tastingtable #foodstagram #f52grams  #theartofplating #foodart #lovefood  #chefsplateform #healthy #instagood  #instapic #culinaryart #foodblogger #foodandwine #beautifulcuisines #instagourmet  @foodelia @saveurmag @gastronogram @professionalchefs @chefsplating @worlds50best" /></a>
<a href="https://www.instagram.com/p/BUpHAtHlWjF/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18646107_449419902070908_464112353529561088_n.jpg" width="640" height="640" alt="After a joyful weekend in which we ate through 6 stars and about a tonne of buttery pastries, some drastic action was needed to urgently de-Michelin. And what better than chasing the Thai dragon.. a huge hit of the purest chilli dopamine. This was wonderfully, sweatily, painfully, deliriously spicy. The perfect antidote to too much Escoffier. The recipe, which takes 30 mins max, is on the blog.
_____________________________________________________
Sv sea bass, Thai red curry sauce, shiitakes and beansprout salad
#homemade #homecooking #eatersmanifesto #thai 
_____________________________________________________
.
.
.
.
.
.
.
#foodphotography #cooking #fit #foodie #instafood #picoftheday  #delicious #foodgasm #foodpics #eatclean #cookniche #foodstagram #f52grams  #theartofplating #foodart #lovefood  #chefsplateform #healthy #instagood  #instapic #culinaryart #foodblogger #foodandwine #beautifulcuisines #instagourmet  @foodelia @saveurmag @gastronogram @tastingtable @foodandwine @professionalchefs @chefsplating @theartofplating" title="After a joyful weekend in which we ate through 6 stars and about a tonne of buttery pastries, some drastic action was needed to urgently de-Michelin. And what better than chasing the Thai dragon.. a huge hit of the purest chilli dopamine. This was wonderfully, sweatily, painfully, deliriously spicy. The perfect antidote to too much Escoffier. The recipe, which takes 30 mins max, is on the blog.
_____________________________________________________
Sv sea bass, Thai red curry sauce, shiitakes and beansprout salad
#homemade #homecooking #eatersmanifesto #thai 
_____________________________________________________
.
.
.
.
.
.
.
#foodphotography #cooking #fit #foodie #instafood #picoftheday  #delicious #foodgasm #foodpics #eatclean #cookniche #foodstagram #f52grams  #theartofplating #foodart #lovefood  #chefsplateform #healthy #instagood  #instapic #culinaryart #foodblogger #foodandwine #beautifulcuisines #instagourmet  @foodelia @saveurmag @gastronogram @tastingtable @foodandwine @professionalchefs @chefsplating @theartofplating" /></a>
</div>
</aside><aside id="categories-7" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-256"><a href="https://eaters-manifesto.com/category/about/" >About</a>
</li>
	<li class="cat-item cat-item-38041"><a href="https://eaters-manifesto.com/category/amsterdam/" >Amsterdam</a>
</li>
	<li class="cat-item cat-item-44147"><a href="https://eaters-manifesto.com/category/holland/" >Holland</a>
</li>
	<li class="cat-item cat-item-138267"><a href="https://eaters-manifesto.com/category/michelin/" >Michelin</a>
</li>
	<li class="cat-item cat-item-2832"><a href="https://eaters-manifesto.com/category/recipes/" >Recipes</a>
</li>
	<li class="cat-item cat-item-1662"><a href="https://eaters-manifesto.com/category/restaurants/" >Restaurants</a>
</li>
	<li class="cat-item cat-item-1745"><a href="https://eaters-manifesto.com/category/review/" >Review</a>
</li>
	<li class="cat-item cat-item-1586641"><a href="https://eaters-manifesto.com/category/thoughts-on-food/" >Thoughts on Food</a>
</li>
	<li class="cat-item cat-item-200"><a href="https://eaters-manifesto.com/category/travel/" >Travel</a>
</li>
		</ul>
</aside><aside id="archives-9" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://eaters-manifesto.com/2017/06/'>June 2017</a></li>
	<li><a href='https://eaters-manifesto.com/2017/05/'>May 2017</a></li>
	<li><a href='https://eaters-manifesto.com/2017/04/'>April 2017</a></li>
	<li><a href='https://eaters-manifesto.com/2017/03/'>March 2017</a></li>
	<li><a href='https://eaters-manifesto.com/2017/02/'>February 2017</a></li>
	<li><a href='https://eaters-manifesto.com/2017/01/'>January 2017</a></li>
		</ul>
		</aside></div><!-- end #blog-sidebar -->


<div id="footerwidgets-wrap" class="cf">
	
	
	
	
			<div id="footer-five" class="default-sidebar widget-area" role="complementary">
			<aside id="text-10" class="widget widget_text"><h3 class="widget-title">All rights reserved 2017</h3>			<div class="textwidget"></div>
		</aside>		</div><!-- end #footer-five -->
	</div><!-- end #footerwidgets-wrap -->
<footer id="colophon" class="site-footer cf">
			<p class="site-description">bringing fine dining back home</p>
	
			<div id="footer-social-nav">
							<h3 class="social-nav-title">Find us on</h3>
						<ul id="menu-social-links" class="menu"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a target="_blank" href="https://www.instagram.com/eatersmanifesto/">Instagram</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a href="https://www.facebook.com/eatersmanifesto/">Facebook</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a title="Contact" href="https://eaters-manifesto.com/contact/">Contact</a></li>
</ul>		</div><!-- end #footer-social -->
	
	<div id="site-info">
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			</li>
			<li>
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->

</footer><!-- end #colophon -->
</div><!-- end #main-wrap -->

</div><!-- end #container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201722y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e41740ba3b0bdad837ae17c6df9348f7">
	</div>
	<div class="grofile-hash-map-635401caf6c291d5fcc86e5d5453e899">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/eatersmanifestocom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/eatersmanifestocom.wordpress.com\/wp-login.php?action=logout&_wpnonce=3a12b9c7e6","homeURL":"https:\/\/eaters-manifesto.com\/","postID":"7080","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="122261302" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://eaters-manifesto.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Eater&#039;s manifesto" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="38e8e0e340" /><input type="hidden" name="_wp_http_referer" value="/2017/06/03/80s-mackerel/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/eaters-manifesto.com\/2017\/06\/03\/80s-mackerel\/":7080};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/03/80s-mackerel/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"122261302","siteName":"Eater's manifesto","siteURL":"https:\/\/eaters-manifesto.com","icon":"<img alt='' src='https:\/\/eatersmanifestocom.files.wordpress.com\/2017\/04\/cropped-me-1.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/zuki","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/eatersmanifestocom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Featers-manifesto.com%2F2017%2F06%2F03%2F80s-mackerel%2F","themeURL":"https:\/\/wordpress.com\/theme\/zuki\/","xhrURL":"https:\/\/eaters-manifesto.com\/wp-admin\/admin-ajax.php","nonce":"8ff2d1eceb","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a93f03d41f\" \/>","referer":"https:\/\/eaters-manifesto.com\/2017\/06\/03\/80s-mackerel\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/eatersmanifestocom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Featersmanifestocom.wordpress.com%2F2017%2F06%2F03%2F80s-mackerel%2F","postID":"7080","shortlink":"http:\/\/wp.me\/p8gZKu-1Qc","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/eaters-manifesto.com\/7080","statsLink":"https:\/\/wordpress.com\/stats\/post\/7080\/eaters-manifesto.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Zuki","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 651 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/eatersmanifestocom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Featers-manifesto.com%2F2017%2F06%2F03%2F80s-mackerel%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/eaters-manifesto.com\/wp-admin\/admin-ajax.php","nonce":"fd956c5b7e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/eatersmanifestocom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Featers-manifesto.com%2F2017%2F06%2F03%2F80s-mackerel%2F","blog_id":"122261302","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=122261302&v=wpcom&tz=2&user_id=0&subd=eatersmanifestocom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkF1uAjEMhC/UrAEhqj5UPUtIzOKQv9oJlNs3q3bproQi9cnOeL6JZbhlZVIsGAs4AYtXMpi/BicvsBiFqrKvI0UBTxcU+KxY8ayj9cgds0khNEn9QG6ijyA3yvgfaCXMIEXjq10bGLO/D4FiJ13bNldHzRC0FOTWqXRFZprCHlovwRRKcUp4dM+Wkvy3x1J37XZ8/y3D0vXsFppTFfTgsGRtLmoWOkwhj1aN2vvpn9WrQ+UkRZ28JgY5a6Y4zrVBH+F9u3/bbTaH7e7VfQPjHNPX'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'122261302','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'122261302','v':'wpcom','tz':'2','user_id':'0','post':'7080','subd':'eatersmanifestocom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5PVZEZGpQNVhfSjd4SHV4cEZ0WnktUmw5S3x+M35aQWlqaHFZb3oscXc0Y21fLkFQVXRBbz0vRzRETDlma28reXhJakhsbDAvdz1uVTJ3d3QlOVk0K11YdyVZQjhMbkVIamdIZ35XL21ZfE89T0FhZEgxK0xYUkhlUWR8aFF2bkZlZGclTi5uT2liUWRnX29RJVdPbzhzNiUscCxoejVyNGc4ej1MWGUsZG1CZThCRXNHemxnaSZBUFtVWUFNZ1E1ajVwNDR5NE8rQjhLLmNFTSZ0V2RHWnlXY11pU2IwclJnR25DP292TGsxP2NhTys4dklRK1F1OGxrOTE4'}]);
_stq.push([ 'clickTrackerInit', '122261302', '7080' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>